Plugin exec-php no funciona en php 7 – Solucion

Exec-php es un plugin muy antiguo pero que ha sido muy utilizado. Dejó de dar soporte hace bastantes años y hay muchas alternativas a él. Pero podemos encontrarnos con una web que lo utilizara y el cambiar a otro plugin puede ser bastante tedioso localizar en todas las partes que se haya incluído para cambiar la sintáxis al nuevo plugin.

Cada vez más vemos que php 7 se va implantando en todos los servidores, y nos toca actualizar nuestro código. Para el caso de este plugin hay que hacerle lo mismo, así que quiero compartir con vosotros este plugin ya modificado por mí para que pueda funcionar en estos servidores, ya que en los antiguos cascará y os dará error 500.

https://www.4shared.com/zip/qNGP49z8ei/exec-php7.html

Add Comment

Required fields are marked *. Your email address will not be published.